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Platform: PC/Mac  Level of Difficulty: Beginner-Advanced 
 
This document will introduce you to the basic operations of Adobe Photoshop as well as the program’s 
most frequently used advanced features. 
 
Introduction 
 
Adobe Photoshop provides the tools you need to create and edit graphics, photos, and 
scanned images.  Photoshop presents a broad range of features that appeal to the novice 
and professional designer alike.  Equipped with a wealth of powerful tools for special 
effects and lighting capabilities, as well as support for most graphic file formats, it is a 
versatile program in the realm of digital images.   
 
Opening the Program 
 
…on a PC 
 
Click on the Start Button located in the bottom left corner of the Desktop.  The Start 
Menu will appear.  Point to Programs and then to  Adobe.  Click on the Adobe 
Photoshop 7.0.  The program will open in a new window. 
 
…on a Macintosh 
 
Double-click on the Applications icon on the Desktop.  Double-click on the Adobe 
Photoshop 7.0 folder, then the Adobe Photoshop icon.  The program will appear on the 
screen. You can also open the Photoshop program by clicking on the Photoshop Icon on 
the dock. 
 
Creating a New Image 
 
To create a new image, click on the File menu and click on New.  The New dialogue box 
will appear in which you must provide information pertaining to the new image’s 
creation.  Click on the field labeled Name and type a descriptive name for your new 
image.  Below the Name field, find the fields labeled Width and Height.  Enter the 
desired dimensions of your new image in these fields.  Click on the drop down boxes 
beside each field if you wish to specify the size of the image using a different unit of 
measurement.  Below the fields specifying dimension is a field labeled Resolution.  The 
resolution of an image depends on what the image is going to be used for.  If the image is 



going to remain on the computer, you can leave the resolution at its default level of 72. If 
you are going to print it out you might want to increase the resolution. It is a little tricky 
because if you increase the resolution by too much it might distort the picture. 
Experiment with the resolution level to get your desired look for your image. Skip the 
drop down box labeled Mode.  Finally, at the bottom of the New dialogue box click on 
either “White” or “Transparent” for the background setting for your image.  You can also 
click on Background Color to use the current background color for the new image’s 
background (see Selecting a Color on page 5 of this document).  
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Opening an Existing Image 

1.  Type a descriptive 
name for your image. 

2. Type the 
dimensions of 
your image. 

3.  Type the 
resolution of 
your image. 

5.  Click on the 
OK button. 

Click on the File 
menu, then Open to 
edit an existing 
image. 

Click on the File 
menu and click on 
New to create a 
new image. 

4.  Specify the 
background 
setting for 
your image. 

 
To open an existing image using Adobe Photoshop, click on the File menu and click on 
Open.  The Open dialogue box will appear.  Click on the field at the top of the box and 
specify the location of the file you would like to open. Directing Photoshop to the 
location of a file will vary between platforms. For example, on a Macintosh a recently 
scanned file might be located on the desktop while on PC it might be located in the C: 
drive under Temp. Once you have found the file location click on the field labeled 
Filename and type the name of the file you would like to open.  Click on the name of the 
file you wish to open on a Macintosh. Leave the field referring to the “File Type” or 
“Format” alone so that it displays All Formats. Finally, click on the OPEN button and 
Photoshop will display the image. 



 

1.  Click on the field 
at the top of the 
window and specify 
the file’s location. 

4.  Click on 
the OPEN 
button. 

2.  Type the name 
of the file in the 
field below. 

3.  Leave the field 
below the file’s 
name displaying 
“All Formats”. 

 
 
 
 
 
 
 
 
Adobe Photoshop Components 
 
 

 
 
 
When you first open the Adobe Photoshop program, you will notice particular features.  
Some of these features are common to other programs you have seen while others are 
unique to Photoshop.  At the top of the screen you will find the menu bar.   
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 The canvas is where you will 

create or edit your image.  
 
 
 
 
 
 
 
 
 
 
 
Clicking on an item on the Menubar will access its respective menu.  For example, if you 
click on Layer the Layer Menu will appear. 
 
Below the menu bar you will find the Canvas.  This is the area where you will create or 
edit your image.  If you have created a new image, this area will appear blank; if you 
have opened an existing image, it will appear here. On the left side of the screen you will 
find the Toolbox.  The Toolbox contains various tools you can use to manipulate your 
image.  Palettes appear on the right side of the screen. By default, three windows appear 
containing the palette tabs.  Palettes contain information about your image but can also 
change the way a particular tool works.  To use a particular palette, bring it to the fore by 
clicking on the palette tab.  Certain palette names may change depending on what tool 
you are working with.  This provides an efficient way to change certain aspects of a given 
tool. 
 
Before beginning, it is important to understand the basic concepts that underlie Adobe 
Photoshop.  In order to begin creating or editing your image, consider yourself a real 
world artist.  Before you begin, you need to mix the colors you wish to use.  After your 
colors are ready, you will need to select a brush or tool to apply it with.  Applying this 
metaphor to Photoshop relates to two components, the Color 
Picker where you will “mix” your colors, and the Toolbox, 
where your painting tools are kept. 
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Undo, Undo, Undo! 
 
While creating or editing your image, you may find that you have 
made a mistake.  Worse yet, you may find that you have made 
many mistakes with a number of different tools or palettes.  If you 
do not like the last change you made to your image, click on the 
Edit menu and then on Undo <Last Tool Used>.  This will undo 
the last change that you performed.  If you have more than one 
change you would like to undo, find the History Palette tab on 
the right side of the screen.  Click on the History Palette tab and 



you will find the changes you have made listed.  Click on the change or changes you 
would like to undo, then hit the Delete key.  Your image will revert to the state before 
those changes were made. 
 
 
Using the Mouse 
 
 To apply an “Art” or “Effects” Tool, you may be required to drag the mouse.  Dragging 
the mouse entails positioning it over one point within the “Image Area,” holding the 
mouse button down, moving the mouse over the image area, then letting go of the mouse 
button.  The area covered by the mouse movement will be altered depending on the tool 
that you use.  Other tools only use a single click on the image area to apply their function.  
This is by and large intuitive; for tools applied over an area of an image, dragging is 
required.  For tools applied irrespective of location in the Image Area, only a single click 
is needed. 
 
Selecting a Color 
 

At the bottom of the Toolbar you will find the Color Picker.  Using the Color 
Picker you can specify both the foreground and background colors you would 
like to work with.  In order to select the foreground color, double-click on the 

colored box in the upper left corner.  To set the background color, double-click on the 
colored box in the lower right corner.  The Color Picker dialogue box will appear in 
which you can click on the color you wish to use.  After you have done so, click on the 
OK button.  
 
The Color Palette and the Swatches Palette 
provide a way to quickly and easily change the 
current color without using the Color Picker.  
Using the Color Palette you can drag the sliders to 
adjust the amount of red, green and blue used in 
your current color.  The Swatches Palette provides 
a sampling of colors used in the current image.  
Click on a colored box on the Swatches Palette to 
make it your current foreground color. 
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The background color will always appear 
underneath the foreground color.  If you were to 
draw using a blue foreground color and yellow 
background color, the background would go 
unnoticed.  However, if you were to erase that drawing, the yellow background would 
show through. 
 
Certain images contain a limited amount of colors depending on their File Format (see 
Graphic File Formats on page 14 of this document).  The Color Picker dialogue box 
might not display all of the colors that you wish to work with.  In order to increase or 



decrease the number of colors available for use in your image, click on the Image menu 
on the menu bar.   
 

Defining the Brush 
Before applying either the Art or Effects Tools 
you may wish to change the size of the tool’s 
“brush”.  The brush size is the amount of image 
area a tool edits or paints to at any one time.  To 
modify the size of your brush, click on the 
Brushes Palette tab on the right side of the 
screen.  Click on a larger or smaller brush by 
selecting from the range given.  
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If you do not see a brush that you want to use, 
other brush types are available under the Brushes 
Palatte. 
 
The Art Tools 
 
In Adobe Photoshop, the Art tools are the tools 
that you use to paint, draw or erase.   After clicking 
on the desired tool, position the mouse over the 
image.  If a tool refers to drawing or erasing, you 
need to drag your mouse.  If a tool refers to 
inserting or filling, you simply need to click once 
on the image. 
 
The Paintbrush and Pencil Tools 
 
The Paintbrush and Pencil tools all allow you to 
draw freehand lines on the Canvas.  Clicking on 
either one of these tools and dragging the mouse 
across the canvas will generate differnt types of 
freehand lines.  The Paintbrush simulates a 
paintbrush and the Pencil simulates a pencil.  Clicking on each tool also changes a palette 
displayed on the right side of the Photoshop window.  The Options bar, located under the 
menu bar, changes depending on what tool you happen to be using.  It can be used to 
change the opacity, the fade or the pressure of a given brush.  



 
The Line Tool 
 
The Line tool is used to draw straight lines on the 
canvas.  Simply choose the Line tool from the 
Toolbox, click once on the canvas to specify the 
beginning point of your line and then drag the 
mouse to define the line extending from the 
starting point.  Once again, the Options bar can be 
used to change the opacity and other aspects of the 
line.  The line tool defaults to a line with an arrowhead: to remove the arrowhead, click 
on the Geometry options. 
 
The Paint Bucket Tool 
 
To use the Paint Bucket tool, click on the pouring paint bucket icon in the Toolbox.  The 
Paint Bucket will fill areas of the canvas with the color specified in the foreground color 
box.  To change the way which the Paint Bucket 
tool works use the Options Palette.  The Options 
Palette appears once you have clicked on the Paint 
Bucket tool.  The Options Palette allows you to 
modify the Contents and Tolerance values of the 
Paint Bucket tool.  Essentially, “Contents” and 
“Tolerance” affects how broadly the Paint Bucket 
will fill.  If set to a high tolerance, the tool will fill 
all shades of a color whereas if it is set low it will fill less shades.  
 
The Eye Dropper Tool 
 
The Eye Dropper tool is used to pick up a color in use on the canvas.  This is a very 
useful tool because you may want to switch to a color used in an existing image.  To 
select a color already on your canvas, click on the Eyedropper tool.  Position the mouse 
over the color where it appears on the canvas.  Click on the color and your current 
foreground color will change to the color selected. 
 
The Eraser Tool 
 
The Eraser tool is used to delete an area of the canvas.  To delete an area of the canvas, 
click on the Eraser tool and then click on the area while holding the mouse button down.  
Dragging the mouse across the canvas will erase anything in its path.  The color currently 
selected as your background color will show through the erased area. 
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The Text Tool 
 
To place text based images in your canvas you need only select the Text tool from the 
Toolbox and click on the canvas in the area you want the text to appear. When you do so, 
the Text dialog box will appear.  The features of the text tool are analogous to that of any 
word processor located in the labs. You can manipulate fonts, sizes, and colors, choose 
different languages and styles, all to your preference. For example, click on the field 
labeled “Font” and select the font you wish to use.  Click on the field labeled “Size” and 
type the size of the text you wish to create.  Specify the style and alignment by clicking 
on the given options. When you have finished selecting the options for your text, click on 
the blank white area at the bottom of the dialogue box.  Type your text here.  When you 
have finished typing your text, click on the OK button. 
 

 
 
 
The Effects Tools 
 
The Effects tools are tools that you can use to perform complex changes quickly and 
easily.  Each Effects tool is applied by clicking on the respective Toolbar tool, then 
dragging the mouse across the image. 
 
The Smudge Tool 
 
The Smudge tool is used to smear paint already present on the canvas.  Click on the 
Smudge tool on the Toolbar then click on the canvas.  While holding the mouse button 
down, drag the mouse over the area you would like to smudge. 
 
The Blur Tool 
 
The Blur tool blurs the portion of the image it is applied to.  The Blur tool can also be 
changed to a Sharpen tool that sharpens the portion of the image it is applied to.  To 
change to the Sharpen tool, click on the Blur tool and hold the mouse button down.  To 
use either tool, drag the mouse across the portion of the canvas you care to apply it to. 
 
The Clone Tool 
 
The Clone tool has a set of unique controls because of its powerful capabilities.  The 
Rubber Stamp tool takes a snapshot of a particular region of your image and replicates 
that region at another location.  To apply the Clone tool click on the tool on the Toolbar.  
Find a point on your image you wish to replicate and position the mouse over it.  On an 
IBM, hold down the “Alt” Key and click on that point.  On a Macintosh, hold down the 
“Option” Key and click on that point.  Now position the mouse over the image area 
where you would like the snapshot to reappear.  Drag the mouse over that area and the 
Rubber Stamp will begin replicating. 
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The Selection Tools 
 
Selection tools are the tools that you can use to select a specific portion of your image.  
By selecting a specific portion of your image, you can work exclusively with that portion.  
Working exclusively with a portion protects the remainder of the image from any 
changes or effects you may apply.  If the Selection tools do not achieve the desired effect, 
related operations are located on the Select menu.   
 
The Marquee Tool 
 
The Marquee tool is used to draw selections based on geometric shapes. Specifically, the 
marquee tool allows you to draw rectangular and elliptical selections.  The default 
geometric shape is a rectangle.  Clicking and holding down the mouse button over the 
Marquee tool will allow you to change to an ellipse. To form the selection using either 
shape simply click the mouse button and drag it across the desired area.   
 
The Lasso Tool 
 
The Lasso tool is used to draw a freehand selection area around a portion of the canvas.  
Click on the Lasso tool and drag the mouse over the canvas.  If you do not wish to draw a 
freehand selection area, the Lasso tool can be changed to draw selection lines.  Click and 
hold the mouse button down while positioned over the Lasso tool.  This will allow you to 
change the Lasso tool to a selection tool that draws lines.  Position the mouse over the 
Image Area and draw the selection lines by dragging. 
 
The Magic Wand Tool 
 
The Magic Wand tool is particularly useful when you have an object pictured that is tool 
detailed to draw a selection area around.  Use the Magic Wand tool to automate the 
selection process; Adobe Photoshop will estimate where a particular object begins and 
ends to draw a selection area around it.  Click on the Magic Wand tool then position the 
mouse over the canvas.  Click once on the border of the portion you wish to select. 
 
The Move Tool 
 
The Move tool will move a particular selection from one point on the canvas to another.  
After selecting a given area, click on the Move tool.  Position the mouse over the 
selection and click and drag the selection to the desired location.   
 
The Zoom Tool 
 
The Zoom tool zooms in on a particular region of the canvas.  Click on the Zoom tool 
and position the mouse over the canvas.  Click once and the current view of the image 
will be magnified.  Hold down the “Option” or “Alt” Key and click on the canvas and the 
current view of the image will be reduced. 



 
Duplicating a Selection 
 
One of the advantages of selecting a portion of your image is 
that you can take a snapshot of a selection and paste it into a 
new image or anywhere else within the same image.  To 
duplicate a selection, click on the Edit menu and click on 
“Copy”.  Open the new image or select another region 
within the same image.  When you are ready to insert the 
duplicated selection, click on the Edit menu and click on 
“Paste”. 
 
Duplicating an Image however, is much less complicated.  
Simply click on the Image menu then on “Duplicate”.  Your 
image will appear in a new window. 
 

 
 
 
Layers 
 
Layers are the most powerful and advantageous 
feature of Adobe Photoshop.  In order to 
understand the concept of Layers you 
might  want to think of them as 
transparencies.  Now imagine 
a stack of transparencies, one 
on top of the other.  Suppose 
you were to take these 
transparencies out of the 
stack and paint on each one 
individually.  If you placed the 
transparencies back into the 
stack and viewed it from the 
top, you would have a 
complete picture.  In Adobe 
Photoshop you are able to do 
just that.  Each layer acts as a 
transparency, and you can work with each one 
individually.  

Click on the “Eye” Icon 
to toggle viewing a 
particular layer. 

Click on the space in 
between the “Eye” Icon 
and layer name to link a 
layer to the currently 
active one. 
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These virtual transparencies, or Layers, are displayed in the 
Layers Palette to the right of the canvas.  Each layer is labeled 
with a unique name.  Change a layer’s name at any time by 
double clicking on the existing name.  Create a new layer by 
clicking on the New Layer icon at the bottom of the Layers Palette.  To delete a layer, 

Click on the name of 
the layer you wish to 
delete, then click on the 
“Trash” Icon. 



click on the layer’s name and then click the Trash icon at the bottom of the Layers 
Palette. 
 
The Brush icon next to a layer indicates that it is the active layer.  The Toolbox tools 
affect the active layer.   A layer with an Eye icon next to it is visible.  Click on the Eye 
icon to add or remove a particular layer’s visibility.  You can link two layers together so 
two or more are affected by the Toolbox tools by clicking on the space reserved for the 
Brush icon.  A Chain icon will appear, binding the two together.  Clicking on the Chain 
icon again will unbind two or more layers.  Linked layers can be merged, moved in 
unison, and are affected by all joint action.  To merge two layers into one, link them, then 
click on the Layers menu and click on Merge Layers. 
  
Layers are only preserved in Adobe Photoshop files.  If you wish 
to save your file in a different file format, you will need to 
discard the Layers and Flatten the image (see Graphic File 
Formats on page 14 of this document).  To Flatten an image, 
click on the Layers menu and click on Flatten. By flattening the 
image you will also be reducing the file size as well. You must 
be sure, however that you are done working on the individual 
layers of the image because once you flatten an image you can 
not unflatten it and consequently, you will not be able to work on 
the individual layers. 
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Filters 
Photoshop 4 provides you with a number of image filters, or 
tools that automate certain image effects.  If you are not sure 
how or where to begin editing your image, click on the Filter 
menu.  A very effective way to learn about the Adobe Photoshop 
Filters is to play with them.  Start with a few that sound like the 
effect you are looking for.  Click on the item on the Filter menu 
and the filter will be applied to the entire image or current 
selection.  If you do not like the effect the particular filter has 
generated, click on the Edit menu and click the Undo item to undo the changes the filter 
has made. 
 
 
Understanding Image Modes 
 
Before finishing your work, it is important to specify the image mode.  A mode is the 
way Photoshop defines color for an image.  If you click on the Image menu you will find 
an item called Modes.  Point to the Modes item and you will find the various color 
modes that you can choose from.  Before changing the color mode of an image you 
should have some idea as to the differences between modes.  First, realize that the 
“Bitmap” Mode can only display black and white while the “Grayscale” Mode uses 256 
shades of gray to display an image.  If you have ever seen a black and white image with 
one or more colors added in, you have seen an image in a “Duotone” Mode.  The 



“Indexed Color” Mode is used for images on the World Wide Web, “RGB” for those to 
be displayed on a computer screen, and “CMYK” for those intended for print.  The Lab 
Color and Multichannel Modes are ones that you will not encounter. 
 
Adjusting an Image 
 
Adobe Photoshop offers a number of 
ways for you to adjust different aspects of 
your image.  You may find that an 
existing image’s contrast, brightness, or 
color balance should be adjusted.  In order 
to change these aspects of an image or 
selection, click on the Image menu and 
point to the Adjust item.  Listed are the 
various ways in which you can alter the 
balance of an image’s color.  Each item is 
one to be explored with the Undo feature 
in mind.  A particularly useful option is 
the Variation item.  Click on this item 
and the Variation dialogue box will 
appear.  The Variation dialogue box 
presents you with of a number of 
“improved” versions of your image on 
screen at once.  From this suggested 
presentation you can choose the version 
of your image that looks the best.     
 
Resizing an Image or Canvas 
 
You can resize an image in Photoshop to any two dimensions.  However, this is different 
from resizing a canvas, which will leave the image displayed at its original dimensions 
while increasing the canvas space around the image.   
 
To resize an entire image, click on the Image menu and click on the Image Size item.  A 
dialogue box will appear.  Click on the fields labeled “Width” and “Height” and type the 
dimensions you want to resize your image to.  You can click on the drop down boxes 
next to the “Width” and “Height” Fields to change the unit of measure.  As you type one 
dimension you may notice the other dimension changes automatically for you.  
Photoshop adjusts the ratio between the two in order to prevent warping the image.  If 
you need you image to conform to specific dimensions and you do not care about 
warping, click on the “Maintain Ratio” check box at the bottom of the “Resize” Dialogue 
Box.  When you click on the check box you will notice that the check mark disappears.  
This means that the ratio between the original dimensions will not be preserved.  When 
you are finished, click on the OK button. 
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To resize your canvas area and leave the size of your image alone, click on the Image 
menu then click on the Canvas Size item.  Click on the fields labeled “Width” and 
“Height” and type the dimensions you want to resize your canvas to.  When you are 
finished, click on the OK Button. 
 
Printing an Image 
 
To print an image using Photoshop, click on the File and click on the Print item.  The 
print dialogue box will appear.  Check to make sure the Copies field displays the number 
of copies you would like to print.  After you have done so, click on the PRINT button. 
Your image will print true to its actual size.  To check the size of your image, click on the 
Image menu and click on the Canvas Size item.  A standard sheet of paper measures      
8.5 X 11 inches.  If your image exceeds this size, you are still able to print it.  Either 
resize the image temporarily or print the image and expect some clipping. 
 
 
Saving an Image 
 
Click on the Save item found on the File menu.  The Save As dialogue box will appear.  
You will need to follow three steps in order to save your document correctly.  At the top 
of the box is a field labeled Save In on an IBM, Where: on a Macintosh.  Click on the 
arrow icons and you will be presented with folders and disk drives in which you can save 
your work.  When you have decided on the location, look for the box for the field named 
File Name on an IBM, Save 
As on a Macintosh.  In this 
field, type a descriptive 
name for your work.  Next, 
decide which file format to 
save your picture as by 
clicking on the field labeled 
Format.  For now, leave 
this field alone so it displays 
Photoshop.  Click on the 
SAVE button to save your 
file.  

Click on the “File Name” 
field and type a 
descriptive name for 
your image. 
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Graphic File Formats 
 
Adobe Photoshop saves your image in a file with a particular format.  A file format is 
simply the way a file stores information.  Some file formats are better at storing certain 
kinds of information than other formats.  For this reason, different file formats are used 
depending on the file’s intended use. 
 
PSD:  The PSD, or Photoshop Document, File Format is the default format that 
Photoshop uses to save your image.  PSD files retain all layer information, making them 
incredibly useful.  However, retaining that much information comes at a price.  The PSD 
files are quite sizable and are usually not recognizable or displayable using other 
programs.  PSD files are never found displayed on the World Wide Web.  Saving your 
image as a PSD file usually makes sense if it is a work in progress or for your eyes only. 
 
GIF: The GIF File Format is the format you most frequently see used on the Internet, 
specifically used for web pages.  Files saved in the GIF Format tend to retain details very 
well and take up very little disk space, however they can only display 256 colors.  Their 
use should be limited to web page graphics and less detailed charts and graphs.  
 
JPEG: A file saved in the JPEG Format is technically similar to the Bitmap, but has two 
advantages.  First, it takes up very little space, even when compared to the GIF Format.  
Second, it can hold up to 16.7 million colors.  This makes it ideal for color photos, 
although it does sacrifice some of the detail to preserve its small size.  But it is the 
relatively small amount of disk space that it takes up which makes it ideal for storing on 
floppy disks, sending it attached to email, or posting it to the Internet.  
 
Converting between File Formats 
 
For the purpose of example, you will be guided in the conversion of a PSD file to a 
JPEG.  A JPEG file uses very little disk space and will preserve most of the clarity of the 
original PSD file.   
 
There are three steps to converting your file.  First, you need to open the file.  To do so, 
click on File on the Menubar and click on Open.  The Open dialogue box will appear.  
Specify the location of your file by clicking on the Look In field at the top of the box.  
Next, click on the file or folder that contains your scanned image.  Finally, click on the 
OPEN button. 
 
The next step in the conversion process is flattening the image.  Flattening the image will 
discard all of the layer information.  It is a good idea to retain a copy of the original PSD 
file if you still need to retain the layer information.  In order to proceed with flattening 
your image, click on Layers on the menu bar and click on Flatten Image. 
 
The final step in the conversion process is to save your file using its new format.  Click 
on File on the menu bar and click on SAVE AS. The Save As dialogue box will appear.  
Specify the location you would like to save your file to by clicking on the field labeled 
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Save In at the top of the box.  Your file should be small enough to fit on a floppy disk, so 
feel free to try to save it there.  Next, type a descriptive name for your file in the field 
labeled File Name.  Before clicking on the SAVE button, click on the File Format Field 
below the File Name field.  Click on JPEG, then click on the SAVE Button.   
 
Where to get more help 

• The Adobe Photoshop Help Menu 
• The Adobe Website (http://www.adobe.com) 
• TheWebMachine Website (http://www.thewebmachine.com) 
• A Consultant on Duty 
• Adobe Photoshop 7.0 Classroom in a Book by Adobe Creative Team 
• Photoshop in a Nutshell: A Desktop Quick Reference by Donnie O’Quinn 


