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Microsoft Powerpoint: 

How to create a slide presentation 

 
 
 
 
 
 
 
 
Platform: Mac/PC  Level of Difficulty: Beginner 
 
This is a guide to the basics of Microsoft PowerPoint.  It is designed to teach basic concepts and ideas needed to 
create and present slides to a large audience.  The fundamentals of PowerPoint are easy to follow and understand, 
making it a powerful teaching tool in classrooms or at the job. 
 
Introduction 
Microsoft PowerPoint is located on both Macintoshes and IBM compatible computers.  Follow 
the appropriate platform-specific directions below: 
 

 Mac IBM 
Step 

1 
Double click on the APPLICATION 
folder on the desktop.  This will open 
a window. 

Click on the START button. 

Step 
2 

Double click on the folder marked 
MICROSOFT OFFICE X. 

Go to Programs. 

Step 
3 

Double click on the icon marked 
POWERPOINT 

Go to MS Office 2000 SR-1. 

Step 
4 

The program is started and now 
ready to use 

Click on Microsoft PowerPoint. 

Step 
5 

Or click on the POWERPOINT icon 
on the dock. 

The program is started and now ready 
to use. 

 
 
Starting a New Presentation  
The program automatically opens with a 
Project Gallery window on the Macs where 
you can select different task to begin. 
Select PowerPoint Presentation button and 
click on OK. 
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Creating Slides For Your Presentation  
Highlight the type of slide you would like to have 
presented. Each one should have at least a title.  
Slides can include graphs, pictures, lists, or 
organization charts.  Click OK when you have 
decided on what type of slide you want to insert. 
To edit a slide, follow the directions available on 
each slide. Details on inserting various items are 
explained in the following sections. 
 
 
 
 
 
 
When you want to start a new slide, on the menu bar at the top click on 
Insert -> New Slide.  You can also view the Common Task toolbar by 
going to View -> Toolbars -> Common Tasks.  Click on New Slide in the 
Common Tasks toolbar (shown to the left).   
 
 
Another way to create a new slide is by clicking on the new slide icon at the top toolbar (shown 
below). 
 

 
 
 
Opening an Existing Presentation:  
Click on File -> Open…, Once you have navigated to the presentation you want to edit, click on 
Open.  You can now edit your presentation. 
 
 
Adding Graphs, Images, Hyperlinks, and Other Goodies to Your Presentation. 
 
Inserting and Editing a Graph: 
If you would like to insert a graph in your presentation you can do so by selecting a slide with a 
layout that includes a chart.  After clicking on OK you must click on the portion of the slide that 
says DOUBLE CLICK TO ADD CHART.  This will open up MS Graph, an application that 
allows you to create and edit graphs. 
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Choose a slide 
with a chart box to 
add a graph. 

 
 
A chart and spreadsheet will then appear on your screen.  You can enter and delete data into the 
cells of the spreadsheet.  Any change you make to the spreadsheet will be reflected in the chart.  
If you would like to change the chart type (e.g. to a pie chart), you can do so by going to the 
Chart Menu in MS Graph.  You can change the actual feature of the graph by double clicking 
on that portion of the graph. Many of the features of MS Graph are similar to those of MS Excel.  
You can refer to the Microsoft Excel Documentation or use the MS Graph Help Menu if you 
need further assistance in editing your chart.  The changes made to your chart in MS Graph will 
be automatically updated on your presentation once you go to Graph -> Quit and return to 
<your filename>. If you want to go back later and re-edit your graph, simply double click on it.  
 
 

NOTE:  Only the chart will appear in your presentation.  The spreadsheet is simply for data 
entry. 
 
 
Inserting and Editing an Organization Chart:  
If you would like to insert an organization chart into your presentation you can do so by double 
clicking on the slide with a layout that includes an organization chart. This will open an MS 
Organization Chart Window, which allows you to easily create and edit organization charts.  Use 
the toolbar in the upper portion of the screen to add or delete the cells you need.  When you are 
finished editing your chart, select File ->Update and return to <your filename>.ppt to insert 
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the chart in your presentation.  If you wish to make changes to your chart later, simply double 
click on it. 
 
 

                            

Choose a slide with an 
organization chart box 
to add such a chart to 
your presentation. 

 
 
 
Making your presentation presentable: Adding Images, Sound, and Hyperlinks 
Inserting ClipArt 
If you would like to insert clip art into your presentation you can do so by double clicking on the 
slide with a layout that includes clip art.  

 
 
 
 

 
  
 
 

Choose a slide with a clip 
art box to add clip art to 
your presentation. 
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Double click on the portion of the slide that says DOUBLE CLICK TO ADD CLIP ART.  The 
dialog box shown to the left will appear. You can narrow down a search by categories on the 
left-hand side of the window. When you decide on a picture, highlight it and click INSERT.  
This will place your picture into your slide.  If you would like to change the size or location of 
your picture, click and hold the box around your picture, then drag it to the desired size or 
location.  



 
 
 
Using the Insert Menu Insert Items Into Your Presentation 
The Insert Menu is an easy tool to use if you would like to insert items into your presentation.   
You can use this menu to insert a number of features: 
 
� New Slides :  creates a new slide; similar to New Slide on the  Common Tasks" task bar.        
� Slide Number:  numbers your slides. 
� Comments :  inserts a comment box. 
� Slides from File: inserts slides from another presentation saved on a disk,your eden/rci 

account, etc.                 
� Slides from Outline:  inserts slides from an outline; this will create a slide for you based on 

the outline you use. 
� Picture: You are not limited to the images in the Clip Art Gallery.  You may insert an image 

of your own (for example, a .gif or .jpg that you found on the web) into your presentation. 
Go to Insert and select Picture.  If you want to use the clip art gallery select Clip Art.  If 
you have a picture file saved on a disk, an account, or on a local drive on the computer, 
select From File.  Select the picture file that you would like to insert, then click INSERT.  
You can resize and move the image that you insert by clicking on it and dragging it to the 
desired location. 

� Text Box: inserts a box into which you can type text. 
� Movies and Sound: allows you to insert sound and video clips; follow the procedure for 

inserting pictures to insert sound or video clips.   
� Chart: inserts charts via the MS Graph application.  
� Object: inserts items from different applications.  Some items include: MS Excel Charts, 

Excel Worksheets, Graph 98 Charts, Organization Chart, Word Documents, and Word 
Pictures. 

� Hyperlinks:  To create a hyper link, highlight the text or image that you want to designate as 
a hyperlink.  Then go to Insert and select Hyperlink.  The text that you highlight will 
change in color to indicate that it is a hyperlink. 
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You can enter a URL for a web 
site if you want your hyperlink to 
link to that web site.  You can also 
link to another file by specifying 
the path to that file.  

 
 
Manipulating Text Using the Format Menu 
You can use the Format menu to change the "look" of your 
presentation.  You can select different fonts, choose different 
bullets, adjust the alignment of text and images, and adjust the 
line spacing on your slides.  If you would like to change the 
case of a portion of text, highlight that region and select 
Change Case.  A dialog box will pop up specifying the 
different options that you can choose from.  Select which option 
you prefer and click on OK. All the text that you highlighted 
will change case. 
 
 
You can also replace the font of a portion of text.  Highlight the 
portion of text whose font you would like to replace.   Go to 
Format, select Font, and then select the new font that you 
would like to use.  If you would like to replace all instances of a 
particular font, select Replace Fonts from the Format menu.  
A new window will pop in which you can specify which font 
you would like to replace and choose the new font that will be 
used as the replacement.    
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Manipulating Text Using the Formatting Tool Bar 

  
You can use the formatting toolbar to manipulate your text as well.  Many of the buttons on this 
toolbar perform the same function as they do in MSWord.  There are some differences worth 
noting however. 
  

 Shadow button: Adds or removes a shadow from a region of highlighted text. 
  

      Increase/Decrease Paragraph Spacing buttons: Increases or decreases the  
      spacing between paragraphs (or lines in a bulleted or numbered list).  
  
      Increase/Decrease Font Size buttons: Increases or decreases font size.  By           
      highlighting a region of text you can adjust the font size of that particular region.   
        
     Promote/Demote buttons: Promotes or demotes paragraphs or the items in a list.         
     If the cursor is contained within or at the end of a particular line, only that    
paragraph will be promoted/demoted.  If you would like to promote/demote multiple 

paragraphs or lines, highlight them and then click on the appropriate button.   
 
Manipulating Your Slides Using the Format Menu: 
You can change the look of your slides with some of the options featured in the Format menu.  
The Slide Layout option allows you to change the format of your slides or will reapply a layout 
to a slide whose layout has been modified.   The Slide Color Scheme option allows you to 
modify or reapply a color scheme of a particular slide.   The Slide Background option allows 
you to set a background color, pattern, texture or image in your presentation.  The Apply Design 
option allows you to use one of the MS PowerPoint templates.  You can use this option to 
change the look of your presentation at any point.   The Colors and Lines and AutoShape 
options allow you to set the line, fill colors, pattern, size, position, and text-wrapping properties 
for selected objects or shapes.   
 
Using the View Menu  
You can view and edit your presentation in five different modes. The default view in PowerPoint 
is the Slide view.  This allows you to work with one slide at a time.  You can use the Slide 
Sorter to view miniature versions of all the slides in your presentation.  In this view you can 
reorder slides by selecting a slide and dragging it to its desired location. The Slide Sorter view is 
useful when editing slides because it allows you to jump to any place in your presentation rather 
than having to sequentially scroll through it.  
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The Notes Page view allows you to view note pages for every slide, where you can create 
speaker notes for each page. One slide appears per page with an area for text below it.  This view 
can be helpful in creating speaker notes or handouts.   



 
 
The Slide Show view allows you to see your presentation as it 
would appear to your audience.  Each slide will be displayed at full 
screen size and will be presented in sequence.  To move back and 
forth through slides press the “Page Up” or “Page Down” keys.  To 
exit this mode press the “Esc” key.   
  
This menu also features some other helpful editing and viewing 
tools.  The Grayscale option allows you to view your slides in 
black and white.  You can add or change a header or footer using 
the Header and Footer option.  The Comments option allows you 
to hide or display the comments boxes (if any) in your presentation.  
The Master option can prove quite useful.  You can use any of the 
options in Master to change the default formatting and layout of 
each slide.  For instance, using the Slide Master, you can set 
default font or insert an illustration, such as a company logo, to 
every slide.   
  

 
Using the Slide Show Menu to Animate Your Presentation 
The Slide Show Menu offers numerous ways to animate your presentation.  You can add Action 
buttons with the Action Buttons option.  This will insert a button into the active slide.  After 
inserting the action button the Action Settings dialog box will appear in which you can select the 
action that button will perform.  You can adjust the size and placement of buttons by clicking 
and dragging on them. If you want to modify the actions you have 
assigned to buttons use the Action Settings option.   
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You can use the Custom Animation option to control many 
animation effects in your presentation.  A Custom Animation 
dialog box will appear in which you can adjust the settings of 
your animations or slide transitions.  For example, you can make 
certain text or objects appear whenever you click on your mouse 
by going to the Custom Animation menu and selecting the 
timings tab.  Select the objects you would like to animate and 
mark ANIMATE -> ON MOUSE CLICK.  You can also control 
how each animated object is introduced in each slide.  If you 
would like your text to fly in from the right hand side of the 
screen, select, FLY FROM RIGHT under the Effects tab.  The 
Custom Animation option allows you to add sound to each 
animation. You can also control the way in which text appears; you can choose to have all text 
appear at once, line by line, word by word, or paragraph by paragraph.  To preview your 



animations select the Preview Animation option.  To edit the manner in which each slide is 
introduced in your presentation, choose the Slide Transition option.   
 
Printing 

If you would like to print handouts featuring more than 
one slide per sheet, text lines next to each slide, notes, 
or an outline, you can do so under the File menu's 
Print option.   
 
On a PC:  Go to File, then select Print.  Use the Print 
What drop down menu to select the format you would 
like to print.   
 
 
 
 
 

 
 
On a Mac:  Under the Copies & Pages option you can click to select several printing format 
options.  If you select the Layout option, you can then select Pages per Sheet to print multiple 
slides per page.  Once you have selected the proper printing format click on print to print to the 
designated printer. 
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Where To Get More Help 
Every computer platform comes with built in computer help menus located at the top of your 
screen.  If you are in a Campus Computing Center, contact the consultant on duty.  Consultants 
can aid you in finding the information you need. 


