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Platform: Mac/PC                                                            Level of Difficulty: Beginner 
 
This document will provide an introduction to Microsoft Word for basic word processing needs. 
 
Introduction 
Microsoft Word is the most popular word processing program available on all PC and 
Macintosh computers at the Campus Computing Facilities.  Microsoft Word can be used 
to create documents such as letters, memos, resumes, essays, newsletters, signs, faxes, 
mailing labels and envelopes, and web pages.   
 
Opening the Program 
On a PC: 
The easiest way to open Microsoft Word is to double-click the icon labeled Microsoft 
Word on the desktop or the icon in the taskbar. Otherwise, click on the START button in 
the lower left corner of the screen.  The Start Menu will appear.  Point to the Programs 
item on the Start Menu, then point to the Microsoft Office 2000 item.  Finally, point 
and click on the Microsoft Word item.  The Microsoft Word program will open in a new 
window. 
 
On a Macintosh: 
On a Macintosh, the Microsoft Word program will also open from the icon located on the 
Dock. Otherwise, double-click on the Hard Disk icon on the desktop and a window will 
open containing more icons.  Look for the Applications folder icon and double-click to 
open. Double-click on the Microsoft Office X folder and then the Microsoft Word icon 
to open the application in a new window.   
 
Getting Things Done 
The Microsoft Word program provides you with two or more ways to get any one thing 
done.  At the top of the program window you will find two important components: the 
menu bar and the toolbars.  The menu bar is made up of the menus at the top of the 
screen labeled “File, Edit, etc.”.  The toolbar(s) are located below the  

Standard Tools 

Menu Bar Formatting Tools
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menu bar and are made up of buttons labeled with various pictures.  Everything that you 
can do in Microsoft Word can be accomplished either by using the menu bar or the 
toolbars.  In order to familiarize you with both, the instructions that follow will jump 
between using the menu bar and toolbars.  Additional toolbars and buttons can be added 
through the View menu on the menu bar if desired.  If you ever do not see an option on a 
menu that you know is there, click on the arrows at the bottom of the menu or the end of 
the toolbar to see all hidden options. 
 
Starting a New Document 

When the Microsoft Word program is open, you should see a large white area 
displayed on the screen.  This is where you can begin to create your new 
document.  If you want to start a new document at any time, click on the NEW 

DOCUMENT button in the top right corner of the screen, below the menu bar.  When 
you do, a new blank document will appear.   
 
Opening an Existing Document 
To open an existing document, double-click on the document icon, or go to the File menu 
on the menu bar and click Open.  Specify the folder or disk drive containing the file you 
would like to open by clicking on the field labeled Look In: on a PC, or the pull-down 
menu next to From: field on a Mac.  Once the location where documents are located has 
been selected, all available 
files will be listed in a 
large field beneath the 
location.  Next, click on 
the particular file you 
would like to open in 
Microsoft Word, or type in 
the file name in the box.   
When you are finished 
specifying both the 
location and name of the 
file, click the OPEN 
button.  The document 
will open in Microsoft 
Word. 

2. Click on the 
name of the file you 
would like to open.

1. Specify the location of the 
file you would like to open. 

3. Click on 
the OPEN 

button. 

 
Typing 
The large white area resembling a blank sheet of paper is where you will create  your 
document.  Notice the blinking cursor on the top left corner of the page.  The cursor is the 
location at which typed text will appear.  Begin typing and the cursor will follow any 
characters you have typed.  At any time, you can force the cursor to go to the next line by 
hitting the “enter” or “return” key.  Otherwise, when you reach the end of a line, continue 
to type and your text will proceed to the next line automatically. 
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The cursor location determines 
the location of your text. 

 
In order to delete text located to the right of the cursor, hit the “delete” key.  In order to 
delete text located to the left of the cursor, hit the “backspace” key.  If you want to 
change something anywhere in the text, you can click the mouse on that spot and the 
cursor will appear there.  You cannot, however, use the mouse to move the cursor 
anywhere on the page where you have not yet typed.  The mouse can also be used to 
select large blocks of text for deletion, copying, cutting, or formatting.  Click and drag 
the mouse to select the text, then use the menu bar or toolbar commands to perform the 
desired operation on the selected text. 
 
Saving a Document 
It is a good idea to save your document many times during the course of its production.  
It is an infrequent but tragic event when computers freeze or crash, destroying theses, 
essays, and lab reports.  Protect your work by saving often.    
 
The first time you save your document, click on the File menu located on the menu bar.  
Click on Save and a dialogue box will appear.  You will need to follow three steps in 
order to save your document correctly.  Specify the location to which you want to save 
the file by clicking on the down arrow and navigating through the computer structure. 
When you have decided on the location (usually A: or My Documents on a PC), look 
toward the bottom of the box for the field named File Name on a PC or Save As: on a 
Mac.  In this field, type a descriptive name for your work.  Next, decide in which file 
format to save your document by clicking on the field labeled Save as Type on a PC or 
Format on a Mac.  For now, leave this field alone so it displays “Word Document” (for 
an explanation of file formats see 
the Saved File Types section, page 
10).  Click on the SAVE button to 
save your file.  

3.  Click on 
the SAVE 
button. 

2.  Give your file a 
descriptive name. 

1. Specify the location you 
want to save your file to.  

After you save your document for 
the first time, you can quickly and 
easily update the saved file with 
changes you have made.  Click on 
the SAVE button on the standard 
toolbar located directly below the 
menu bar.  
 
 
Changing the Language 
The default language of Microsoft Word is American English, but often people will want 
to type in another language.  You should specify the language in which you will be 
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typing to be able to spell check the document in the editing phase.  In order to change the 
language, go to the menu bar and click on the Tools menu.  Point to Language and click 
on Set Language.  Highlight the desired language and click on DEFAULT.  The 
language is now set.  For more information on using international or special characters, 
see the Special Characters section of this document on page 9. 
 
Highlighting Text 
Any time you highlight a portion of text, you tell Microsoft Word that you wish to 
manipulate that text in a particular way.  You may want to underline the text, change the 
font, or delete everything you highlighted.  In order to highlight a portion of text, position 
the mouse before the first letter.  Click and hold the mouse button down, dragging the 
mouse to the end of the portion of text.  Notice that your text turns a negative color.  That 
portion is now highlighted.  Once you are finished formatting a given block of text, you 
can de-highlight it by simply clicking elsewhere on 
the page.  To easily highlight all of your text at 
once, click on the Edit menu on the menu bar. Click on Select All.  Once you have 
highlighted all or some of your text, you are ready to format it.  Formatting simply means 
manipulating your text by changi                                                                                                                         
ng its size, typeface, alignment, color, or spacing.      
 
Size and Typeface 
In order to change the size and typeface of your text, 
highlight the text you wish to change.  Next, look to the 
“formatting” toolbar.  You will find two fields: one that displays the size of the current 
font (most likely 12) and one that displays the typeface (Times New Roman by default).  
Click on the down arrow next to either field and click on the desired size or typeface for 
your highlighted text. 
  

 Every typeface has the option of being displayed in bold, italics, or 
underlined.  Once you decide on the typeface and size of your font, 
choose whether you care to display it in any combination of these 

three styles.  While the text you wish to change is highlighted, find the BOLD,ITALIC, 
and UNDERLINE buttons on the “formatting” toolbar.  Click on any or all of these 
buttons once and your text will be displayed accordingly.  If you wish to remove the bold, 
Italic, or underline options from your highlighted text, simply highlight the text and click 
the respective button again.    
 
Colors and Borders  

To change the color of text, look for the FONT COLOR button located on the 
“formatting” toolbar on the far right, labeled with a capital “A” on a PC.  The 
color underlining the “A” is the color your text will be changed to if you 

highlight your text and click on the button.  If you wish to choose a different color, click 
on the down arrow next to the “A” and select it from the palette.  Using the mouse, click 
elsewhere on the page in order to de-highlight your text and see the finished product.    
 To add a border around a block of text, highlight that portion of text.  On the 
“formatting” toolbar find the button near the FONT COLOR button that is labeled with 
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the outline of a box.  This is the BORDER button.  Clicking on the BORDER 
button will apply a single line box border around your text.  If you desire a 

different type of border, click the down arrow next to the button.  Select the desired 
border from the palette provided.  Using the mouse, click elsewhere on the page in order 
to de-highlight the text.    
 
Performing these same formatting tasks through the menus on the menu bar can often 
give you more options than the pull-down options next to the button.  Most “formatting” 
toolbar options are found under the Format menu on the menu bar. 
 
Alignment and Line Spacing 

 Alignment options place text flush to the left or right side of the 
page, centered on the page, or justified so it fills the page from left to right.  As you type 
you may notice that Microsoft Word automatically aligns your text to the left.  In order to 
change the alignment, click on the desired alignment option from the “formatting” 
toolbar.  The Alignment buttons from left to right are LEFT JUSTIFY, CENTER, 
RIGHT JUSTIFY, and FULL JUSTIFY. 
 

 To indent a large block of text, highlight that portion and once again look to 
the “formatting” toolbar for the INDENT buttons toward the right side of the toolbar.  
The first INDENT button is labeled with an arrow pointing to the left, the next with an 
arrow pointing right.  Click on either one to increase or decrease the indent of your 
highlighted text.  When you are finished, click elsewhere on the blank page to de-
highlight the text.  
 
In order to change the line spacing of a body of text, highlight that portion of the text 
using the mouse.  On the menu bar, click on the Format menu and then click on 
Paragraph.  A dialogue box will appear in which you can change both the indentation 
and line spacing.  Look for the field labeled “Line spacing”.  Click on the down arrow 
next to that field to select double, 1.5, single, or set your own custom spacing.   
 

Double-space or single-
space your document here.
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Presetting Formatting 
If you have a basic format that you would like to establish before you begin typing your 
document, click on the Format menu on the menu bar.  Click on either Paragraph or 
Font depending on what aspect you want to establish.  Select the specifications for your 
document under each of these menu items by changing indentation and line spacing, as 
well as font size and type.  Keep in mind that these settings will hold for the entire 
document unless you highlight a block of text and specify otherwise. 
 
Tabs  
A particularly useful aspect to preset before you begin typing is the tab stop.  The tabs are 
set by default to every half-inch of the document.  In other words, every time you hit the 
“tab” key, the cursor will jump ahead one half-inch.  In order to set your own tab stops, 
click on the Format menu on the menu bar.  Click on Tabs and a dialogue box will 
appear.  You can alter the default tab stop or type in specific tab stops in the field labeled 
“tab stop positions.”  Once you enter in a particular measurement for your tab stop, click 
the SET button.  In order to remove existing tab stops, click on the stop listed on the left 
and click on the CLEAR button.    
 
Bullets and Numbering 

If you are typing a list of points or items, you may want to use bullets or 
numbers. Before you begin to type your list, click on either the BULLET 
button or the NUMBERING button located next to the INDENT buttons 

on the “formatting” toolbar.  Click on either one and begin typing.  Each time you have a 
new list item, hit the “enter” or “return” key.  When your list is complete, click either 
button again.  You can also highlight a typed list and hit one of these buttons to add 
bullets or numbers to your text.  Different bullet sizes and styles as well as lettering and 
numbering styles can be selected by highlighting the list, going to the Format menu, and 
selecting Bullets and Numbering….   
 
Columns and Tables 
You can organize your document or parts of your document in columns or tables in 
Microsoft Word.  To turn columns on and set their size and number, go to the Format 
menu and select Columns.  You can select one of the preset column formats or designate 
your own by typing in the number of columns and their width and spacing into the 
window.  To turn columns off, select the one-column preset from this window. 
 
Using tables, you can arrange text inside of cells.  Tables are 
not only useful for creating charts of text, but are also useful 
in positioning text just the way you want it displayed on the 
screen.  By eliminating a table’s border, groups of text can be 
aligned and arranged in particular ways without showing the 
lines demarcating cells that contain the text – perfect for 
resumes.  In order to create a table, click on the INSERT 
TABLE button on the standard toolbar located below the 
menu bar.  The INSERT TABLE button resembles a grid line 
chart.  Do not confuse it with the INSERT EXCEL 
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WORKSHEET button, which is differentiated only by an “X” graphic in front of the grid 
line chart.  
 
When you click the INSERT TABLE button, a menu made up of blank squares will drop 
down. Drag the mouse to select the number of rows and columns you want your table to 
have.    When you are satisfied, click the mouse.  A table will appear in your document 
conforming to those dimensions. 
 
Formatting tables works like any other formatting in Microsoft Word.  If you highlight 
the entire table you can change its border, the font style, as well as the line spacing.  
However, the true advantage of using a table is that you can click and drag the cell 
boundaries to any size you want.  You can make the cell borders disappear by using the 
same BORDER button as discussed previously and selecting the grayed-out border 
option from the menu.   
 
Spelling and Grammar Check 
In order to spell and grammar check your document, click on the Tools menu on the 
menu bar and click on Spelling and Grammar.  A dialogue box will appear that will 
begin to make suggestions pertaining 
to your document.  Click on the 
CHANGE button in order to accept 
the suggestion made or the IGNORE 
button to reject it.  If you repeatedly 
encounter a word or phrase you know 
to be correct but the Spell Check 
continuously brings up, click on the 
IGNORE ALL button.  A final option 
is to click on the sentence itself and 
make the correction, after which you 
must click CHANGE for the 
alteration to take effect.   
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Copy, Cut and Paste 
As you edit your document, you may find that entire sections of your text should be 
moved or copied from one place in your document to another, or even between 
documents.  Removing text or moving text from one place to another is referred to as 
“cutting” while duplicating text is referred to as “copying”.  When the text is placed 
somewhere new it is called “pasting.” 

Click on the 
CHANGE button to 
accept the 
suggested change. 

Click on the IGNORE button 
to skip the suggested change. 

 
In order to cut a section of your typed document, highlight the desired text.  While the 
text is highlighted, click on the Edit menu on the menu bar.  Click on Cut.  The 
highlighted text will disappear from its original location.  Next, position the cursor at the 
location where you want to text to reappear.  This may be in the same document or it may 
be in a completely new one.  Once again, click on the Edit menu on the menu bar.  
Finally, click on Paste on the menu bar and the text will reappear at the new location.  
 



In order to copy a section of your typed document, highlight the desired text.  While the 
text is highlighted, click on the Edit menu on the menu bar.  Click on Copy.  The 
highlighted text will remain in its original location.  Next, position the cursor at the 
location where you want the text to be duplicated. Once again, click on the Edit menu on 
the menu bar and select Paste.  The text will be duplicated at the new location. 
 
Finding and Replacing 
As you edit, you may find that you wish to jump to a particular section in your document.  
However, you do not need to hunt through endless pages of text in order to arrive at the 
desired paragraph.  If you 
wish to find a particular word 
or phrase in your document, 
click on the Edit menu on the 
menu bar.  Click on Find and 
a dialogue box will appear.  
In the field labeled “Find 
what:” type the word or words you are looking for.  Click the FIND NEXT button and 
Microsoft Word will take you to the first occurrence of the particular word or phrase.  
Click on FIND NEXT again and it will take you to the next occurrence, and so forth.  
Click on the MORE button to add qualifiers to your search, such as capitalization 
requirements. 

Type the text you would like 
to find in this field. 

 
If you want to change a word or phrase used throughout your document, you can use the 
Find and Replace feature.  This 
is also very useful if you have a 
very long or complicated name or 
word that keeps coming up; as 
you type, simply abbreviate it and 
then change it to the full version 
at the end with this option. On the 
Edit menu click on Replace and 
a dialogue box will appear. In the 
“Find what:” field, type what you want to replace.  In the field labeled “Replace with:” 
type what you would like to replace the found item with.  Click on the REPLACE button 
to change each instance one at a time.  Click on the REPLACE ALL button to replace 
every instance at once.  Click on the MORE  button to add qualifiers.  Simply clicking 
FIND NEXT will not change that instance but will keep looking for more. 

 
Page Numbers 
To include standard page numbers, click on the Insert menu and click on Page Numbers 
for a dialogue box to appear.  Specify the alignment and location of the page numbers by 
clicking on the respective field.  If you want more than just page numbers on every page, 
you will want to use headers or footers. 
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Headers and Footers 
Any information located at the top or bottom of the page is commonly known as a header 
or footer, respectively.  In order to edit what appears at the top and bottom of each page, 
click on the View menu and click on Headers and Footers.  Doing so will display the 
blank space at the top of your page where you can include certain information.  
 

  
 
If you would rather include the information at the bottom of each page, scroll down to the 
footer at the bottom of the page or click on the button highlighted above to switch 
between headers and footers.  Click on the Insert Auto Text menu to see a list of text 
that can appear on every page, such as date, time, filename, etc. or type in your own text 
directly into the header or footer.  Double-click on the document text when you are 
finished inserting text in the header or footer.   
 
Footnotes and Endnotes 
To cite or reference a source you have used in your document, you may 
wish to use a footnote or a list of endnotes.  If you want to include 
either a footnote or endnote in your document, position the cursor at the 
location in the document you would like it to appear.  Click on the 
Insert menu and click on Footnote.  Click on either the footnote or 
endnote option.  Click on OK when you are ready to insert it.  
Depending on whether you have chosen to insert a footnote or endnote, 
the cursor will either jump to the end of the page or the end of the 
document.  Type your footnote or endnote in the space provided.   

QuickTime™ and a
TIFF (Uncompressed) decompressor

are needed to see this picture.

 
Special Characters 
In Microsoft Word, symbols and foreign language letters can be directly added to the 
document by going into the Insert menu and selecting Symbol. You will get a dialogue 
box. On the Symbols tab, make sure that the font is set to (normal text) for most special 
letters.  Icons and other symbols can be found under other options.  The Special 
Characters tab is used for more common grammatical symbols. 
 
Find the character you want by clicking on the box it appears in.  Click on INSERT to 
place the character in your document exactly where you left the cursor. When you add the 
character, it will show up in the font that you are currently using.  If you are going to use 
the character frequently throughout the document, you should take note of the Shortcut 
Key listed in the box when the character is highlighted and use that keystroke 
combination instead of the menu option.  If there is no shortcut key or you prefer to use 
your own, click on SHORTCUT KEY.   This option will prompt you to choose a 
customized shortcut keystroke combination to make it quicker and easier to insert that 
character. 
 
Printing and Page Setup 
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Before you proceed to print your document, click on Print Preview on the File menu.  
Your document will be displayed so that you can review its layout and get an idea of 



what it will look like once printed.  Once you are finished reviewing your document, 
click on CLOSE on the toolbar.   

Number of
Copies

Printer 
Selection

 
To change your document’s 
direction from portrait (vertical) to 
landscape (horizontal), go to the 
File menu and choose Page Setup 
to adjust the page orientation.  In 
order to print your document, 
click on the File menu and click 
on Print.  A dialogue box will 
appear in which you can specify 
the number of copies or the 
specific pages you wish to print.  
When you are ready to print, click 
on the OK or PRINT button. 
 
Saved File Types 
When you saved your document, you noted that there was a field named “Save as Type”.  
The standard file type for all your Microsoft Word documents defaults to the Microsoft 
Word Format (.doc).  However, if you wish to open your document in a previous version 
of Microsoft Word or another word processing program, click on this field before you 
save.  A list will drop down from which you can select various formats.  If you are 
unsure, most if not all word processors, Macintosh or PC, understand the Rich Text 
Format (RTF).  Once you have chosen a file format, click on the SAVE button. 
 
Inserting a Picture 
You can insert clip art, your own pictures on file, autoshapes, or word 
art through the Insert menu by selecting Picture.  Each option will 
bring up more options on how to insert the desired picture.  Examples 
of each are given below: 
 
Clip Art:   Word Art:   Auto Shapes: 

  
 
 
 
 

 
Inserting an Excel Worksheet or Chart 
If you are familiar with Microsoft Excel, you can insert a worksheet directly into any 
Microsoft Word document.  This will allow you to chart information dependent on 
mathematical operations and functions.  Click on the INSERT EXCEL WORKSHEET 
button to which you can find on the standard toolbar.  For further information regarding 
the capabilities of Microsoft Excel, see the lab’s Microsoft Excel documentation. 
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Templates 
For commonly used document types, like resumes, fax cover sheets, memos, and letters, 
Microsoft Word provides customizable templates.  Go to the File menu and select New.  
You will be presented with a choice of the type of new document you want.  Select the 
appropriate template and begin customizing.   
 

 

Resume templates can be 
found under this tab. 

 
 
 
Where to get more help… 
• The Microsoft Word “Help” menu located on the menu bar 
• A Consultant on Duty 
• The Microsoft Website (http://www.microsoft.com) 
• Some labs may have software manuals available for your use 
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